View Issue Details

IDProjectCategoryView StatusLast Update
0005618Kali Linux[All Projects] Tool Upgradepublic2019-08-15 12:12
ReporterMoHawk1541Assigned Tosbrun 
PriorityhighSeveritymajorReproducibilitysometimes
Status closedResolutionfixed 
Product Version2019.2 
Target VersionFixed in Version 
Summary0005618: Locked files
DescriptionWhen I get kali, I always get the error message, "Could not get lock /var/lib/dpkg/lock-frontend - open (11: Resource temporarily unavailable)
E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), is another process using it?"

I don't know if it will eventually go away or if it is just locked.

Relationships

has duplicate 0005635 closedsbrun Locked files 

Activities

sbrun

2019-08-15 12:12

manager   ~0010870

This message is a temporary message. When you started Kali, it was checking if the system could be updated.

This updates checking has been removed (since kali-defaults 2019.3.10). You should not get this message anymore.

Issue History

Date Modified Username Field Change
2019-08-06 14:27 MoHawk1541 New Issue
2019-08-06 14:27 MoHawk1541 Status new => assigned
2019-08-06 14:27 MoHawk1541 Assigned To => sbrun
2019-08-12 18:36 wireshark91 Issue cloned: 0005635
2019-08-15 12:06 sbrun Relationship added has duplicate 0005635
2019-08-15 12:12 sbrun Status assigned => closed
2019-08-15 12:12 sbrun Resolution open => fixed
2019-08-15 12:12 sbrun Note Added: 0010870