View Issue Details

IDProjectCategoryView StatusLast Update
0005654Kali Linux[All Projects] New Tool Requestspublic2019-09-17 13:43
Reporterkenneth117Assigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionwon't fix 
Product Versionkali-dev 
Target VersionFixed in Version 
Summary0005654: install wine32 and kali moto desktop
DescriptionIf they could install the 32 wine, it would be great in the 64-bit version, obviously, since when installing the fatrat it asks for wine32 and it is easier that it already has it integrated and I also take the opportunity to request the Kali Moto desktop and all its configuration
Steps To Reproduceroot@kali#:sudo dpkg --add-architecture i386
root@kali#:apt update
root@kali#:apt install wine
----------------------------------------
kali moto desktop
root@kali#:sudo apt install gnome-session-flashback

Activities

kenneth117

2019-08-26 17:14

reporter  

1.png (125,173 bytes)
1.png (125,173 bytes)

g0tmi1k

2019-09-17 13:43

administrator   ~0011109

We are not going to include wine32 on wine64 by default.

Issue History

Date Modified Username Field Change
2019-08-26 17:14 kenneth117 New Issue
2019-08-26 17:14 kenneth117 File Added: 1.png
2019-09-17 13:43 g0tmi1k Status new => closed
2019-09-17 13:43 g0tmi1k Resolution open => won't fix
2019-09-17 13:43 g0tmi1k Note Added: 0011109