View Issue Details

IDProjectCategoryView StatusLast Update
0005671Kali Linux[All Projects] General Bugpublic2019-09-06 20:29
Reporterllight Assigned Torhertzog  
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionduplicate 
Product Version2019.3 
Target VersionFixed in Version 
Summary0005671: When installing via netboot installation fails at the package fuse
DescriptionWhen installing Kali via netboot installation fails at the package fuse everytime. See image attached.
Steps To ReproduceInstall via netboot. Answer prompts until install begins, see error.

Relationships

duplicate of 0005674 resolvedrhertzog Installing fuse results in a configuration error in its post-install script 

Activities

llight

2019-09-06 17:41

reporter   ~0011056

Hello,

Any updates on this? Seems like this is maybe a duplicate of 0005674 which i've been watching as well.

EnceledusGoofOff

2019-09-06 17:51

reporter   ~0011058

I confirm I'm seeing it too. Using preseed off PXE boot and tested both http.kali.org and the berkley mirror. Installs all fail at fuse install/ config.

rhertzog

2019-09-06 20:29

administrator   ~0011060

Closing as duplicate of 5674. Tracking the next steps there.

Issue History

Date Modified Username Field Change
2019-09-03 18:08 llight New Issue
2019-09-06 17:41 llight Note Added: 0011056
2019-09-06 17:51 EnceledusGoofOff Note Added: 0011058
2019-09-06 20:29 rhertzog Assigned To => rhertzog
2019-09-06 20:29 rhertzog Status new => closed
2019-09-06 20:29 rhertzog Resolution open => duplicate
2019-09-06 20:29 rhertzog Note Added: 0011060
2019-09-06 20:29 rhertzog Relationship added duplicate of 0005674