View Issue Details

IDProjectCategoryView StatusLast Update
0005675Kali Linux[All Projects] General Bugpublic2019-09-04 19:20
ReporterSoubhagya Ranjan SahooAssigned Torhertzog 
PriorityurgentSeveritymajorReproducibilityhave not tried
Status closedResolutionwon't fix 
Product Version2019.3 
Target VersionFixed in Version 
Summary0005675: Bluetooth problem
DescriptionActually when I want to turn on my bluetooth after turning on my system it is not functioning properly but after typing the command " systemctl restart bluetooth.service " it works properly.

Activities

Soubhagya Ranjan Sahoo

2019-09-04 17:11

reporter  

Screenshot from 2019-09-04 22-37-04.png (264,342 bytes)

rhertzog

2019-09-04 19:20

administrator   ~0011044

Most services are disabled by default in Kali and this one is among those. So it's a feature, not a bug. Sorry.

Issue History

Date Modified Username Field Change
2019-09-04 17:11 Soubhagya Ranjan Sahoo New Issue
2019-09-04 17:11 Soubhagya Ranjan Sahoo File Added: Screenshot from 2019-09-04 22-37-04.png
2019-09-04 17:11 Soubhagya Ranjan Sahoo File Added: Screenshot from 2019-09-04 22-37-25.png
2019-09-04 19:20 rhertzog Assigned To => rhertzog
2019-09-04 19:20 rhertzog Status new => closed
2019-09-04 19:20 rhertzog Resolution open => won't fix
2019-09-04 19:20 rhertzog Note Added: 0011044