View Issue Details

IDProjectCategoryView StatusLast Update
0005683Kali Linux[All Projects] Feature Requestspublic2019-09-08 10:24
ReporterSoubhagya Ranjan Sahoo Assigned Torhertzog  
PriorityhighSeverityfeatureReproducibilityhave not tried
Status closedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0005683: Restore point for linux
DescriptionI request you to give feature for restore point in Linux because if anything happens in the machine one can get back fix that issue.

Activities

rhertzog

2019-09-08 10:24

administrator   ~0011068

There are various ways to achieve this already (btrfs or lvm snapshot notably, or even entire VM snapshot if you use a VM). Note that we are interested in real bugs or feature request that are closely related to the pentesting field. General purpose feature request don't have their place in this bug tracker.

Issue History

Date Modified Username Field Change
2019-09-07 18:32 Soubhagya Ranjan Sahoo New Issue
2019-09-08 10:24 rhertzog Assigned To => rhertzog
2019-09-08 10:24 rhertzog Status new => closed
2019-09-08 10:24 rhertzog Resolution open => won't fix
2019-09-08 10:24 rhertzog Note Added: 0011068