View Issue Details

IDProjectCategoryView StatusLast Update
0005718Kali Linux[All Projects] Kali Package Bugpublic2019-10-01 09:12
ReporterdazAssigned To 
PriorityimmediateSeveritymajorReproducibilityN/A
Status newResolutionopen 
Product Version2019.3 
Target VersionFixed in Version 
Summary0005718: raspberrypi-kali-nexom-amd64
Descriptioni am using kali on my raspberrypi 3 with the nexom i have updated and upgraded the system. so when i went to use metasploit the init set up would not boot i get server not connecting error,postgresql not started,is the server listening on local and port 5432 is the server accepting request on tcp and metasploit is missing a db file because it is not int properly and let me set up the user pass and creating the file needed.i have been into conf files for postgresql and metasploit yml file all the setting look ok and are set for local host on port 5432, whilst trying to solve this issue i have noticed services not starting on command and bash not executing normal commands even command to check what port the postgres is listening on and if it is listening. i dont think the problem is metasploit or the other apps i think there is a big problem with the raspberrypi-kali-nexom image, as the operating system is not responding to commands or reacting in a normal way and the metasploit and postgres conf files are set up for the same ports and addresses.i have tried every way get to see if the fault is in the apps but no solutions work and they are configured ok. so it seems to be the operating system that has a problem can you get this fixed and keep me updated this is having an effect on my entire system its really frustrating because i cant use the tools on my system now as its not running alot of commands that worked perfect before .

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-09-29 14:25 daz New Issue