View Issue Details

IDProjectCategoryView StatusLast Update
0005718Kali Linux[All Projects] Kali Package Bugpublic2020-12-01 10:42
Reporterdaz Assigned To 
PriorityimmediateSeveritymajorReproducibilityN/A
Status closedResolutionopen 
Product Version2019.3 
Target VersionFixed in Version 
Summary0005718: raspberrypi-kali-nexom-amd64
Descriptioni am using kali on my raspberrypi 3 with the nexom i have updated and upgraded the system. so when i went to use metasploit the init set up would not boot i get server not connecting error,postgresql not started,is the server listening on local and port 5432 is the server accepting request on tcp and metasploit is missing a db file because it is not int properly and let me set up the user pass and creating the file needed.i have been into conf files for postgresql and metasploit yml file all the setting look ok and are set for local host on port 5432, whilst trying to solve this issue i have noticed services not starting on command and bash not executing normal commands even command to check what port the postgres is listening on and if it is listening. i dont think the problem is metasploit or the other apps i think there is a big problem with the raspberrypi-kali-nexom image, as the operating system is not responding to commands or reacting in a normal way and the metasploit and postgres conf files are set up for the same ports and addresses.i have tried every way get to see if the fault is in the apps but no solutions work and they are configured ok. so it seems to be the operating system that has a problem can you get this fixed and keep me updated this is having an effect on my entire system its really frustrating because i cant use the tools on my system now as its not running alot of commands that worked perfect before .

Activities

Hisashi Reyuga

2019-10-16 19:50

reporter   ~0011198

Check if all or most of the mentioned requirements on the official website are met
This is the official site with detailed instructions in it --> https://docs.kali.org/kali-on-arm/install-kali-linux-arm-raspberry-pi

And I would suggest you to reinstall a different ARM file which supports your device
The following link contains the official release of ARM image files that support various Raspberry devices
https://docs.kali.org/kali-on-arm/install-kali-linux-arm-raspberry-pi

Try this method and please let me know if it works.

g0tmi1k

2020-12-01 10:42

administrator   ~0013910

This report has been filed against an old version of Kali. We will be closing this ticket due to inactivity.
Please could you see if you are able to replicate this issue with the latest version of Kali Linux (https://www.kali.org/downloads/)?
If you are still facing the same problem, feel free to re-open the ticket. If you choose to do this, could you provide more information to the issue you are facing, and also give information about your setup?
For more information, please read: https://kali.training/topic/filing-a-good-bug-report/

Issue History

Date Modified Username Field Change
2019-09-29 14:25 daz New Issue
2019-10-16 19:50 Hisashi Reyuga Note Added: 0011198
2020-12-01 10:42 g0tmi1k Note Added: 0013910
2020-12-01 10:42 g0tmi1k Status new => closed