View Issue Details

IDProjectCategoryView StatusLast Update
0005854Kali Linux[All Projects] General Bugpublic2019-12-04 13:25
Reporterrobertde12e Assigned Torhertzog  
PriorityhighSeverityfeatureReproducibilityalways
Status closedResolutionnot fixable 
Product Version2019.4 
Target VersionFixed in Version 
Summary0005854: Upgrade to 2019.4 is breaking packages.
DescriptionI put high as severity because I'm not sure how many packages are effected.
Upgrade from .3 to .4
Open terminal type
Kali-undercover you get xfce4-notifyd: no process found.
Type it again and at the top of the screen a small window pops up and says, Desktop settings restored.
Nothing changes though there is nothing to restore.
I downloaded Kali .4 did a clean install to USB it worked perfectly.
Then I did the same with aHDD,SSD and a Hybrid they all worked.
I've been having a problem with Metasploit since Friday when I upgraded so I gave it a shot works perfect Armitage as perfect as it works, John The Ripper perfect.
Metasploit works until you try to open Armitage then a window opens saying it needs a yml file and gives some options to try six hours of trying everything under the sun nothing worked until I directly installed .4.
John, everything works fine until you type --list=opencl then it doesnt recognize the command.
Direct install .4 works perfectly.
I want you to understand this isnt just one device or format, I have Kali on multiple USB's and directly installed on three computers a desktop and one laptop. On everyone I tried upgraded and things broke. Direct install works perfectly.
Just wanted to let you guys know love .4 think it's your best work to date. People are asking about undercover though having problems. I dont think they noticed the others yet though. The Metasploit/Armitage is the same as a problem they have been having so your clear on that one everyone probably thinks it the old bug. John is new though couldn't find anything on it.
Hope this helps and that I was clear as to issue and everything if you have any questions my email is robertde12e@gmail.com or you can call 706 617 8539 I'm more than happy to help if I find anything else that's breaking I'll let you know.
Have a wonderful day.

Activities

robertde12e

2019-12-01 16:55

reporter   ~0011505

To correct John command is --list=opencl-device I didnt append with device in the bug report.

Dober

2019-12-01 23:36

reporter   ~0011512

>Kali-undercover you get xfce4-notifyd: no process found.
It looks like you are not using a xfce4, but some other (such as GNOME)

robertde12e

2019-12-01 23:43

reporter   ~0011513

Thank you sorry.

rhertzog

2019-12-04 09:59

administrator   ~0011566

    Thank you for your interest in Kali but this bug report is not actionable. Please read https://kali.training/chapter-6/filing-a-good-bug-report/ first. We are a small team and we expect you to provide a much more detailed bug report. And we want one bug for each separate issue.

Be sure to check bug that are already filed, in particular armitage has known bugs currently.

Issue History

Date Modified Username Field Change
2019-12-01 16:51 robertde12e New Issue
2019-12-01 16:55 robertde12e Note Added: 0011505
2019-12-01 23:36 Dober Note Added: 0011512
2019-12-01 23:43 robertde12e Note Added: 0011513
2019-12-04 09:59 rhertzog Assigned To => rhertzog
2019-12-04 09:59 rhertzog Status new => closed
2019-12-04 09:59 rhertzog Resolution open => not fixable
2019-12-04 09:59 rhertzog Note Added: 0011566