View Issue Details

IDProjectCategoryView StatusLast Update
0006021Kali Linux[All Projects] Kali Package Bugpublic2020-01-22 17:11
ReporterArramisro Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Product Version2019.4 
Target VersionFixed in Version 
Summary0006021: nmap scripts do not work
DescriptionROOT COMMAND:
nmap -p 443 --script=script-enum-ciphers <ip>
or
nmap -p <port> --script=<any script> <any ip>

RETURNS
Starting Nmap 7.80 ( https://nmap.org ) at 2020-01-22 21:00 EET
NSE: failed to initialize the script engine:
/usr/bin/../share/nmap/nse_main.lua:818: 'script-enum-ciphers' did not match a category, filename, or directory
stack traceback:
        [C]: in function 'error'
        /usr/bin/../share/nmap/nse_main.lua:818: in local 'get_chosen_scripts'
        /usr/bin/../share/nmap/nse_main.lua:1310: in main chunk
        [C]: in ?

QUITTING!
Steps To Reproducerun command from terminal in versions 2019.4 and 2020.1
Additional InformationVERSION="2020.1"
VERSION_ID="2020.1"
VERSION_CODENAME="kali-rolling"

-----------

Linux kali 5.4.0-kali2-amd64 0000001 SMP Debian 5.4.8-1kali1 (2020-01-06) x86_64 GNU/Linux

---------
Kali GNU/Linux Rolling \n \l


Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-01-22 17:11 Arramisro New Issue