View Issue Details

IDProjectCategoryView StatusLast Update
0006077Kali Linux[All Projects] Tool Upgradepublic2020-03-10 08:38
ReporterMarween Assigned Tosbrun  
PriorityhighSeveritymajorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2020.1 
Target VersionFixed in Version2020.2 
Summary0006077: Update wifite to 2.5.2
DescriptionThe current wifite 2.5.0 version has quite a few bugs.
There's been two updates released since that's working towards resolving these.

Link to release:
https://github.com/kimocoder/wifite2/releases/tag/2.5.2

Thank you.
Steps To Reproducesudo apt-get install wifite?

Activities

sbrun

2020-02-26 09:04

manager   ~0012358

version 2.5.2-1 is now in Debian Unstable. It will migrate soon in Kali

sbrun

2020-03-10 08:38

manager   ~0012397

version 2.5.2-1 is now in kali-rolling

Issue History

Date Modified Username Field Change
2020-02-05 19:24 Marween New Issue
2020-02-05 19:24 Marween Status new => assigned
2020-02-05 19:24 Marween Assigned To => sbrun
2020-02-26 09:04 sbrun Note Added: 0012358
2020-03-10 08:38 sbrun Status assigned => resolved
2020-03-10 08:38 sbrun Resolution open => fixed
2020-03-10 08:38 sbrun Fixed in Version => 2020.2
2020-03-10 08:38 sbrun Note Added: 0012397