View Issue Details

IDProjectCategoryView StatusLast Update
0006078Kali Linux[All Projects] Feature Requestspublic2020-02-07 10:12
Reportertimmy750 Assigned Torhertzog  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Versionkali-dev 
Target VersionFixed in Version 
Summary0006078: i think that is the version i have but was in the midle of apd upgrade n im not sure for what ever reason
Descriptionwhen i looked at my screen after going to bathroom it just said errer on a few things i cant recall not but now when i go to do apd it says theres is 55 upgrades an when i try to do apd upgrade its goes to the part where is has u do Y/N n i been doing Y just as b4 but its then does this to me

root@kali:~# apt upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages were automatically installed and are no longer required:
  libobjc-9-dev python-magic
Use 'apt autoremove' to remove them.
The following NEW packages will be installed:
  gcc-8-base libgcc-8-dev libmpx2 libobjc-8-dev libstdc++-8-dev libz3-4
  python3-magic
The following packages will be upgraded:
  binutils binutils-common binutils-x86-64-linux-gnu clang-8 libaudit1
  libbinutils libclang-common-8-dev libclang1-8 libegl-mesa0 libgbm1
  libgl1-mesa-dri libglapi-mesa libglx-mesa0 libhttp-date-perl libldb2
  libllvm8 libllvm9 libmp3lame0 libmpg123-0 libnghttp2-14 libomp-8-dev
  libomp5-8 libout123-0 libpython-dev libpython-stdlib libpython2-dev
  libpython2-stdlib libtevent0 libtiff5 libva-drm2 libva-x11-2 libva2
  libwww-perl libxatracker2 llvm-8 llvm-8-dev llvm-8-runtime
  mesa-va-drivers mesa-vdpau-drivers metasploit-framework mpg123 python
  python-dev python-minimal python-tornado python2 python2-dev
  python2-minimal python3-gevent python3-ldb python3-tornado ruby-zip
  sqlmap va-driver-all whois
55 upgraded, 7 newly installed, 0 to remove and 0 not upgraded.
Need to get 15.1 MB/248 MB of archives.
After this operation, 57.8 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Err:1 http://http.kali.org/kali kali-rolling/main amd64 binutils-x86-64-linux-gnu amd64 2.33.1-4
  404 Not Found [IP: 192.99.200.113 80]
Err:2 http://http.kali.org/kali kali-rolling/main amd64 libbinutils amd64 2.33.1-4
  404 Not Found [IP: 192.99.200.113 80]
Err:3 http://http.kali.org/kali kali-rolling/main amd64 binutils amd64 2.33.1-4
  404 Not Found [IP: 192.99.200.113 80]
Err:4 http://http.kali.org/kali kali-rolling/main amd64 binutils-common amd64 2.33.1-4
  404 Not Found [IP: 192.99.200.113 80]
Err:5 http://http.kali.org/kali kali-rolling/main amd64 gcc-8-base amd64 8.3.0-24
  404 Not Found [IP: 192.99.200.113 80]
Err:6 http://http.kali.org/kali kali-rolling/main amd64 libmpx2 amd64 8.3.0-24
  404 Not Found [IP: 192.99.200.113 80]
Err:7 http://http.kali.org/kali kali-rolling/main amd64 libgcc-8-dev amd64 8.3.0-24
  404 Not Found [IP: 192.99.200.113 80]
Err:8 http://http.kali.org/kali kali-rolling/main amd64 libstdc++-8-dev amd64 8.3.0-24
  404 Not Found [IP: 192.99.200.113 80]
Err:9 http://http.kali.org/kali kali-rolling/main amd64 libobjc-8-dev amd64 8.3.0-24
  404 Not Found [IP: 192.99.200.113 80]
Err:10 http://http.kali.org/kali kali-rolling/main amd64 libtiff5 amd64 4.1.0+git191117-1
  404 Not Found [IP: 192.99.200.113 80]
Err:11 http://http.kali.org/kali kali-rolling/main amd64 python3-magic all 2:0.4.15-2
  404 Not Found [IP: 192.99.200.113 80]
Err:12 http://http.kali.org/kali kali-rolling/main amd64 sqlmap all 1.3.11-3
  404 Not Found [IP: 192.99.200.113 80]
E: Failed to fetch http://http.kali.org/kali/pool/main/b/binutils/binutils-x86-64-linux-gnu_2.33.1-4_amd64.deb 404 Not Found [IP: 192.99.200.113 80]
E: Failed to fetch http://http.kali.org/kali/pool/main/b/binutils/libbinutils_2.33.1-4_amd64.deb 404 Not Found [IP: 192.99.200.113 80]
E: Failed to fetch http://http.kali.org/kali/pool/main/b/binutils/binutils_2.33.1-4_amd64.deb 404 Not Found [IP: 192.99.200.113 80]
E: Failed to fetch http://http.kali.org/kali/pool/main/b/binutils/binutils-common_2.33.1-4_amd64.deb 404 Not Found [IP: 192.99.200.113 80]
E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-8/gcc-8-base_8.3.0-24_amd64.deb 404 Not Found [IP: 192.99.200.113 80]
E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-8/libmpx2_8.3.0-24_amd64.deb 404 Not Found [IP: 192.99.200.113 80]
E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-8/libgcc-8-dev_8.3.0-24_amd64.deb 404 Not Found [IP: 192.99.200.113 80]
E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-8/libstdc++-8-dev_8.3.0-24_amd64.deb 404 Not Found [IP: 192.99.200.113 80]
E: Failed to fetch http://http.kali.org/kali/pool/main/g/gcc-8/libobjc-8-dev_8.3.0-24_amd64.deb 404 Not Found [IP: 192.99.200.113 80]
E: Failed to fetch http://http.kali.org/kali/pool/main/t/tiff/libtiff5_4.1.0+git191117-1_amd64.deb 404 Not Found [IP: 192.99.200.113 80]
E: Failed to fetch http://http.kali.org/kali/pool/main/p/python-magic/python3-magic_0.4.15-2_all.deb 404 Not Found [IP: 192.99.200.113 80]
E: Failed to fetch http://http.kali.org/kali/pool/main/s/sqlmap/sqlmap_1.3.11-3_all.deb 404 Not Found [IP: 192.99.200.113 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

Activities

rhertzog

2020-02-07 10:12

administrator   ~0012036

Please run "apt update" before trying to run "apt upgrade". There's likely no bug here... just outdated metadata due to not having called apt update.

Issue History

Date Modified Username Field Change
2020-02-06 18:58 timmy750 New Issue
2020-02-07 10:12 rhertzog Assigned To => rhertzog
2020-02-07 10:12 rhertzog Status new => closed
2020-02-07 10:12 rhertzog Resolution open => no change required
2020-02-07 10:12 rhertzog Note Added: 0012036