View Issue Details

IDProjectCategoryView StatusLast Update
0006088Kali Linux[All Projects] General Bugpublic2020-02-10 10:25
ReporterDedSecMF Assigned Torhertzog  
PriorityurgentSeveritycrashReproducibilityalways
Status closedResolutionwon't fix 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006088: Lock screen crashes.
DescriptionWhenever I put my system to lock screen my system does not responds. It goes black and I am unable to switch to CLI terminals too. I am using kali as root user.
Steps To ReproduceCtl+Win+L

Activities

rhertzog

2020-02-10 10:25

administrator   ~0012046

    Thank you for your interest in Kali but this bug report is not actionable. Please read https://kali.training/chapter-6/filing-a-good-bug-report/ first. We are a small team and we expect you to provide a much more detailed bug report.

    Once you have done the necessary research (possibly with the help of the community on http://forums.kali.org or on IRC #kali-linux on irc.freenode.net), feel free to re-open this bug with more information or to open a new report.

Note that if the issue is hardware related, then there's not much that we (Kali) can do about it.

Issue History

Date Modified Username Field Change
2020-02-09 13:03 DedSecMF New Issue
2020-02-10 10:25 rhertzog Assigned To => rhertzog
2020-02-10 10:25 rhertzog Status new => closed
2020-02-10 10:25 rhertzog Resolution open => won't fix
2020-02-10 10:25 rhertzog Note Added: 0012046