View Issue Details

IDProjectCategoryView StatusLast Update
0006089Kali Linux[All Projects] Kali Package Bugpublic2020-02-10 10:22
Reporterpasswdmo Assigned Torhertzog  
PrioritylowSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0006089: Wifite Kali 2015 August vs other
DescriptionWifite use to work perfect inclduing dycrept of passwd
only in 2015 Kali version, all updates require more apps like pixidust etc.. but does not work well for an automated tool, and fren wifi GUI crash's in 2015 version

Thanks

----

I wanted to reporte Gnoe Lock extinetion for Shell 3.4.2 (system does not look with ctl+alt+l ) or with extinsion, system lockes fine with X session default GUI not kde

Activities

rhertzog

2020-02-10 10:22

administrator   ~0012045

    Thank you for your interest in Kali but this bug report is not actionable. Please read https://kali.training/chapter-6/filing-a-good-bug-report/ first. We are a small team and we expect you to provide a much more detailed bug report.

    Once you have done the necessary research (possibly with the help of the community on http://forums.kali.org or on IRC #kali-linux on irc.freenode.net), feel free to re-open this bug with more information or to open a new report.

Also please don't report multiple issues in a single ticket.

Issue History

Date Modified Username Field Change
2020-02-09 20:21 passwdmo New Issue
2020-02-10 10:22 rhertzog Assigned To => rhertzog
2020-02-10 10:22 rhertzog Status new => closed
2020-02-10 10:22 rhertzog Resolution open => unable to reproduce
2020-02-10 10:22 rhertzog Note Added: 0012045