View Issue Details

IDProjectCategoryView StatusLast Update
0000610Kali Linux[All Projects] New Tool Requestspublic2020-03-18 17:41
Reportermountainman Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0000610: CapAnalysis
DescriptionCapAnalysis allows you to conduct indepth pcap analysis. The program is made by the same makers of xplico.
Additional Informationhttp://www.capanalysis.net/site/download

There is an x86 and a 64 bit version.

Activities

dookie

2013-09-26 20:52

administrator   ~0000906

Refer to the following on how to submit a proper tool request:

http://docs.kali.org/kali-policy/penetration-testing-tools-policy

g0tmi1k

2018-01-29 14:12

administrator   ~0008334

To help speed up the process of evaluating the tool, please make sure to include the following information (the more information you include, the more beneficial it will for us):

- [Name] - The name of the tool
- [Version] - What version of the tool should be added?
--- If it uses source control (such as git), please make sure there is a release to match (e.g. git tag)
- [Homepage] - Where can the tool be found online? Where to go to get more information?
- [Download] - Where to go to get the tool?
- [Author] - Who made the tool?
- [Licence] - How is the software distributed? What conditions does it come with?
- [Description] - What is the tool about? What does it do?
- [Dependencies] - What is needed for the tool to work?
- [Similar tools] - What other tools are out there?
- [How to install] - How do you compile it?
- [How to use] - What are some basic commands/functions to demonstrate it?

g0tmi1k

2020-03-18 17:41

administrator   ~0012441

No response since 2018 (2 years).... Closing.

Please reopen if the information can be provided.

Issue History

Date Modified Username Field Change
2013-09-23 23:38 mountainman New Issue
2013-09-26 20:52 dookie Note Added: 0000906
2018-01-29 14:12 g0tmi1k Summary new tool request CapAnalysis => CapAnalysis
2018-01-29 14:12 g0tmi1k Note Added: 0008334
2018-02-21 09:35 g0tmi1k Product Version 1.0.5 =>
2019-12-09 13:30 g0tmi1k Severity minor => feature
2020-03-18 17:41 g0tmi1k Status new => closed
2020-03-18 17:41 g0tmi1k Resolution open => won't fix
2020-03-18 17:41 g0tmi1k Note Added: 0012441