View Issue Details

IDProjectCategoryView StatusLast Update
0006126Kali Linux[All Projects] Kali Package Bugpublic2020-03-27 17:19
Reporterabhishekrautela7 Assigned Todaniruiz  
PriorityimmediateSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2020.1 
Target VersionFixed in Version2020.2 
Summary0006126: Kali icon theme resets on reboot.
DescriptionKali Kde icon theme resets to breeze on reboot. Uninstalling breeze icon pack causes all icons to disappear. The icon theme i have been using works fine on parrot kde. So this is not a bug of Kde plasma.

Activities

daniruiz

2020-02-24 11:00

developer   ~0012331

Hi!
Currently, kali doesn't provide full customization of KDE plasma desktop and somethings fail due to mixed settings from other DE's
The issue is located and will be fixed for next release, together with the new KDE customizations.

You can fix this issue by removing the qt5-style-plugins package
`sudo apt purge --autoremove qt5-style-plugins`

daniruiz

2020-03-27 17:19

developer   ~0012553

It is fixed now with the new kali-themes update

Issue History

Date Modified Username Field Change
2020-02-24 09:52 abhishekrautela7 New Issue
2020-02-24 10:56 daniruiz Assigned To => daniruiz
2020-02-24 10:56 daniruiz Status new => assigned
2020-02-24 11:00 daniruiz Note Added: 0012331
2020-03-27 17:19 daniruiz Note Added: 0012553
2020-03-27 17:19 daniruiz Status assigned => resolved
2020-03-27 17:19 daniruiz Resolution open => fixed
2020-03-27 17:19 daniruiz Fixed in Version => 2020.2