View Issue Details

IDProjectCategoryView StatusLast Update
0006152Kali Linux[All Projects] Kali Package Bugpublic2020-03-04 13:06
ReporterVictor01 Assigned Torhertzog  
PriorityurgentSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006152: Wifi Not Working
DescriptionAfter installing 2020.1, I am facing a major issue of wifi which is not working.
It shows a error that a module in linux-header-5.4.0-kali2-amd64 is not found.

Activities

rhertzog

2020-03-04 13:06

administrator   ~0012374



    Thank you for your interest in Kali but this bug report is not actionable. Please read https://kali.training/chapter-6/filing-a-good-bug-report/ first. We are a small team and we expect you to provide a much more detailed bug report.

    Once you have done the necessary research (possibly with the help of the community on https://forums.kali.org or on IRC #kali-linux on irc.freenode.net), feel free to re-open this bug with more information or to open a new report.

Issue History

Date Modified Username Field Change
2020-02-28 11:20 Victor01 New Issue
2020-03-04 13:06 rhertzog Assigned To => rhertzog
2020-03-04 13:06 rhertzog Status new => closed
2020-03-04 13:06 rhertzog Resolution open => unable to reproduce
2020-03-04 13:06 rhertzog Note Added: 0012374