View Issue Details

IDProjectCategoryView StatusLast Update
0006153Kali Linux[All Projects] General Bugpublic2020-03-04 13:09
Reporterjasamti123 Assigned Torhertzog  
PriorityurgentSeverityblockReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006153: when i run (su) command and I enter my password correctly it says authentitacion failure
Descriptionwhen i run (su) command and I enter my password correctly it says authentitacion failure or type your password again
In every way I try it blocks me from becoming root user. I cant even type my password when running sudo command.

Activities

jasamti123

2020-02-28 18:04

reporter  

rhertzog

2020-03-04 13:09

administrator   ~0012375

    Thank you for your interest in Kali but this is not a bug report. It looks like that you need help and guidance to perform some task. We have community support forums on http://forums.kali.org or on IRC with the #kali-linux channel on irc.freenode.net), please post your questions there.

Issue History

Date Modified Username Field Change
2020-02-28 18:04 jasamti123 New Issue
2020-02-28 18:04 jasamti123 File Added: Screenshot 2020-02-28 13:02:55.png
2020-02-28 18:04 jasamti123 File Added: Screenshot 2020-02-28 13:03:52.png
2020-03-04 13:09 rhertzog Assigned To => rhertzog
2020-03-04 13:09 rhertzog Status new => closed
2020-03-04 13:09 rhertzog Resolution open => unable to reproduce
2020-03-04 13:09 rhertzog Note Added: 0012375