View Issue Details

IDProjectCategoryView StatusLast Update
0006155Kali Linux[All Projects] General Bugpublic2020-03-04 13:10
ReporterEnesKiper Assigned Torhertzog  
PriorityurgentSeveritymajorReproducibilityhave not tried
Status closedResolutionwon't fix 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006155: NAMESERVER CHANGING ALONE
DescriptionHello I installed a vpn on vpnbook and now I'm changing on cd /etc/resolv.conf the nameserver but when I restart the network-manager the nameserver change so I can't use my vpn.
Thanks for your help

Activities

rhertzog

2020-03-04 13:10

administrator   ~0012376



    Thank you for your interest in Kali but this is not a bug report. It looks like that you need help and guidance to perform some task. We have community support forums on http://forums.kali.org or on IRC with the #kali-linux channel on irc.freenode.net), please post your questions there.

Issue History

Date Modified Username Field Change
2020-02-29 00:36 EnesKiper New Issue
2020-03-04 13:10 rhertzog Assigned To => rhertzog
2020-03-04 13:10 rhertzog Status new => closed
2020-03-04 13:10 rhertzog Resolution open => won't fix
2020-03-04 13:10 rhertzog Note Added: 0012376