View Issue Details

IDProjectCategoryView StatusLast Update
0006159Kali Linux[All Projects] General Bugpublic2020-03-04 13:18
Reporterllikan Assigned Torhertzog  
PriorityimmediateSeveritycrashReproducibilityalways
Status closedResolutionwon't fix 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006159: unusable disk problem [while installing kali linux]
Descriptionhi i wanted to dual boot kali linux with windows 10 but the problem is that after shrinking a unlocated disk as usual while installing it says that the partition is unusable as you can see at the images. im still a beginner so...
Additional Informationi did try everything , i shrinked first 32Gb and didn't work then 30 then 26 but still nothing so it's not a free space problem that the kali installation says.

Activities

llikan

2020-02-29 17:49

reporter  

Untitled.jpg (718,000 bytes)

llikan

2020-02-29 19:00

reporter   ~0012371

those img explain better

rhertzog

2020-03-04 13:18

administrator   ~0012379

Thank you for your interest in Kali but this is not a bug report. It looks like that you need help and guidance to perform some task. We have community support forums on http://forums.kali.org or on IRC with the #kali-linux channel on irc.freenode.net), please post your questions there.

Issue History

Date Modified Username Field Change
2020-02-29 17:49 llikan New Issue
2020-02-29 17:49 llikan File Added: Untitled.jpg
2020-02-29 19:00 llikan Note Added: 0012371
2020-03-04 13:18 rhertzog Assigned To => rhertzog
2020-03-04 13:18 rhertzog Status new => closed
2020-03-04 13:18 rhertzog Resolution open => won't fix
2020-03-04 13:18 rhertzog Note Added: 0012379