View Issue Details

IDProjectCategoryView StatusLast Update
0006207Kali Linux[All Projects] Kali Package Bugpublic2020-03-26 14:11
ReporterAkacoo Assigned To 
Status newResolutionopen 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006207: Kali Linux 2020.1b Installation Error
DescriptionI had installed Kali Linux before. I had no problems. Now I have problems when I try to install 2020.1b.

I uploaded a short video about the subject, please watch it. Link:

I am installing Kali Linux 2020.1b. I select the applications that I want to be installed from the Selection Software menu. "rkhunter" (Rootkit Hunter) installation failed. Please help...



2020-03-21 12:36


20200321_172927.jpg (1,381,874 bytes)


2020-03-21 12:36

reporter   ~0012501

You can at least get the install to start, mine is getting stuck right after hitting the install option. PFA, Image attached

Computer- HP ENVY x360 - 15-w101tx
Intel® Core™ i7-6500U with Intel® HD Graphics 520 (2.5 GHz, 4 MB cache, 2 cores)
8 GB DDR3L SDRAM (1 x 8 GB)
NVIDIA GeForce 930M (2 GB DDR3L dedicated),


2020-03-21 22:38

developer   ~0012503

Last edited: 2020-03-22 02:57

View 2 revisions

Hi, to help us to reproduce this issue can you please share some more information?

 - Exact ISO being used
 - What changes to the default selected options in the package selection did you make?
 - Internet connection (stable, unstable, available, unavailable)
 - Hypervisor? If so, what version?
 - UEFI or BIOS?
 - Windows, MacOS, or Linux?
 - USB? If so, how was it imaged?
 - How much space is available on the hard drive?
 - How much RAM is available?
 - If it is a VM, how many processor cores are being used?
 - Architecture of the device
 - Pressing “CTRL+ALT+F4” sends you to a log screen, can that be shared as a screenshot or any standout information be mentioned?


2020-03-22 11:09

reporter   ~0012505

Hi dev,
-my machine's (HP ENVY x360 - 15-w101tx) FULL SPECS->
-ALL ISOs after 2019.4 (all 2020.1 ISOs) are not loading on my computer beyond the Boot menu. (image attached in previous note)
-all ISOs are 64bit
-all downloads were clean and SHA verified downloads from
-not tested on VMs, I am booting them directly on the hardware
- USBs -> 1) SanDisk CruzerBlade 16gb AND 8gb
2) HP v219r 32GB pendrive
-tried both dd and etcher to flash the images
-I am dual booting it with my windows, shrinked the C: part to get more than 80gb free space

Not only installer images, but the live images are also not loading beyond the boot menu.
Thank you


2020-03-23 21:45

developer   ~0012513

Could you try booting with BIOS? If that works, could you please share that on this report?


2020-03-23 22:27

reporter   ~0012514

Altough it has probably something to do with your grub loader, but at first you could try to turn off your secure boot and use legacy boot. The link below regards someone who probably encountered the same problem as you did. You could try to press "e" when your grubloader starts and replace "quiet" with "nomodeset quiet splash"

Let us know if it work for you!


2020-03-26 14:11

reporter   ~0012549

Hi @Gamb1t,
-i have installed kali as UEFI in my main disk, although I did try booting the 2020.1b live and installer images from USB in BIOS and they still did not boot up
-the only difference in booting in legacy was that earlier (UEFI) the screen used to freeze on the menu, and now (legacy) it is freezing on a blank black screen
- the problem seems to be with "Kali GNU?Linux, with Linux 5.4.0-kali4-amd64" since that is getting stuck, the way i am currently using the system is by selecting advances options on the boot options and selecting "Kali GNU?Linux, with Linux 5.3.0-kali2-amd64" (IMAGE attached as advanced_option_for_kali_GNULinux_menu.jpg" and also my system info as os_release.png)
-do you have some dev or kali bug reporting group on telegram or something? i guess it will be alot convenient on it. If not, perhaps i can PM you there with all the details

Hi, @some_experience,
-i tried your solution however it did not work for me, i had inserted "nomodeset" in line 15, between "ro" and "quiet" (image attachged -kali_grub_beforeedit.jpg"
-let me know if i did something wrong

kali_grub_beforeedit.jpg (280,654 bytes)
advanced_option_for_kali_GNULinux_menu.jpg (374,014 bytes)
os_release.png (205,391 bytes)
os_release.png (205,391 bytes)

Issue History

Date Modified Username Field Change
2020-03-21 01:41 Akacoo New Issue
2020-03-21 12:36 auth00I File Added: 20200321_172927.jpg
2020-03-21 12:36 auth00I Note Added: 0012501
2020-03-21 22:38 Gamb1t Note Added: 0012503
2020-03-22 02:57 Gamb1t Note Edited: 0012503 View Revisions
2020-03-22 11:09 auth00I Note Added: 0012505
2020-03-23 21:45 Gamb1t Note Added: 0012513
2020-03-23 22:27 some_experience Note Added: 0012514
2020-03-26 14:11 auth00l File Added: kali_grub_beforeedit.jpg
2020-03-26 14:11 auth00l File Added: advanced_option_for_kali_GNULinux_menu.jpg
2020-03-26 14:11 auth00l File Added: os_release.png
2020-03-26 14:11 auth00l Note Added: 0012549