View Issue Details

IDProjectCategoryView StatusLast Update
0006209Kali Linux[All Projects] New Tool Requestspublic2020-05-05 21:34
Reportersaeeddhqan Assigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionsuspended 
Product Version 
Target VersionFixed in Version 
Summary0006209: Maryam : Open-source Intelligence(OSINT) Framework
Description- [Name] - OWASP Maryam
- [Version] - 1.4.0
- [Homepage] - https://github.com/saeeddhqan/maryam
- [Download] - https://github.com/saeeddhqan/maryam/zipball/master
- [Author] - Saeed Dehqan
- [Licence] - GPLv3
- [Description] - OWASP Maryam is an Open-source intelligence(OSINT) and Web-based Footprinting modular/tool framework based on the Recon-ng and written in Python. If you have skill in Metasploit or Recon-ng, you can easily use it without prerequisites.
- [Dependencies] - py3.x or py2.x
- [Similar tools] - theHarvester & Recon-ng
- [How to install] - git clone https://github.com/saeeddhqan/maryam.git & cd maryam & pip3 install -r requirements
- [How to use] - python maryam

Regards.
Additional InformationYou can easily view and compare module performance:
https://github.com/saeeddhqan/Maryam/wiki/modules

Relationships

has duplicate 0006260 closed Maryam : Open-source Intelligence(OSINT) Frame 

Activities

g0tmi1k

2020-03-30 14:33

administrator   ~0012561

This looks like its a relatively new tool.
Given other tools history and their development life cycle, we will wait to see if it continues to be active.

Issue History

Date Modified Username Field Change
2020-03-21 12:34 saeeddhqan New Issue
2020-03-25 12:55 g0tmi1k Priority high => normal
2020-03-25 12:55 g0tmi1k Product Version 2020.1 =>
2020-03-30 14:33 g0tmi1k Note Added: 0012561
2020-03-30 14:33 g0tmi1k Status new => closed
2020-03-30 14:33 g0tmi1k Resolution open => suspended
2020-05-05 21:34 g0tmi1k Relationship added has duplicate 0006260