View Issue Details

IDProjectCategoryView StatusLast Update
0006213Kali Linux[All Projects] General Bugpublic2020-03-23 08:16
ReporterDaniel Vetter Assigned Torhertzog  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006213: Kali 2020.1b installation error
DescriptionI tried the install new version of kali linux 2020.1b amd64, nearly at the end of the installation there apears an erro message that says there are problems extracting some files...
I tried on Virtual box several times but it still dont works.
I will try by dual boot and see if it is a problem of Virual Box but i dont think so.
How can i solve this problem?

Activities

Daniel Vetter

2020-03-21 21:32

reporter   ~0012502

i tried with the most basic tools and with the default and its still not working

steev

2020-03-22 00:41

developer   ~0012504

Can you send ctrl+alt+f4 to the VM - this should show the installation log, to get the actual error message/package that is throwing issues.

Daniel Vetter

2020-03-22 23:31

reporter   ~0012507

Thanks, but already got it, i incrased the disk from 30gb to 50gb and now it works

rhertzog

2020-03-23 08:16

administrator   ~0012509

Closing ticket since it's a simple ENOSPACE error.

Issue History

Date Modified Username Field Change
2020-03-21 21:20 Daniel Vetter New Issue
2020-03-21 21:32 Daniel Vetter Note Added: 0012502
2020-03-22 00:41 steev Note Added: 0012504
2020-03-22 23:31 Daniel Vetter Note Added: 0012507
2020-03-23 08:16 rhertzog Assigned To => rhertzog
2020-03-23 08:16 rhertzog Status new => closed
2020-03-23 08:16 rhertzog Resolution open => no change required
2020-03-23 08:16 rhertzog Note Added: 0012509