View Issue Details

IDProjectCategoryView StatusLast Update
0006216Kali Linux[All Projects] Kali Package Bugpublic2020-03-23 08:22
ReporterDaniel Vetter Assigned Torhertzog  
PriorityhighSeveritymajorReproducibilityhave not tried
Status closedResolutionwon't fix 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006216: monodevelop not found
DescriptionHi
I tried to install MonoDevelop on my kali linux.
the error is:

 sudo apt-get install monodevelop
E: package not found


i followed the steps on the Monodevelop web site but it stil sasy package not found

i added the repostories to my sources.list file but it still dont work, i searched in google the error but none of the ways to fix this work on my linux, i reinstalled kali and it still dont work(2020.1b & 2020.1a)

Activities

Daniel Vetter

2020-03-22 23:47

reporter  

SharedScreenshot.png (329,460 bytes)

rhertzog

2020-03-23 08:22

administrator   ~0012510

monodevelop has been dropped from Debian and it's thus no longer part of Kali either.

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=893860

And we can't help you to use an external repository, please ask for help on forums.kali.org or on IRC.

Issue History

Date Modified Username Field Change
2020-03-22 23:47 Daniel Vetter New Issue
2020-03-22 23:47 Daniel Vetter File Added: SharedScreenshot.png
2020-03-23 08:22 rhertzog Assigned To => rhertzog
2020-03-23 08:22 rhertzog Status new => closed
2020-03-23 08:22 rhertzog Resolution open => won't fix
2020-03-23 08:22 rhertzog Note Added: 0012510