View Issue Details

IDProjectCategoryView StatusLast Update
0006217Kali Linux[All Projects] General Bugpublic2020-03-23 08:25
Reporter13699390 Assigned Torhertzog  
PriorityurgentSeveritycrashReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006217: total amount of RAM not detected
Descriptionhello,I am having a problem and the problem is that i have 4 GB of RAM but in kali when i try to see my total amount of RAM
it shows that i have 2 GB of RAM installed please help i tried removing and reinserting RAM but it was no help

Activities

rhertzog

2020-03-23 08:25

administrator   ~0012511

It's unlikely that you are hitting a bug, you are likely doing something wrong like using a 32 bit image instead of 64 bit one. Or having a non-PAE kernel on a 32 bit installation.

Please go ask for help on forums.kali.org on on IRC. Thank you.

Issue History

Date Modified Username Field Change
2020-03-23 03:49 13699390 New Issue
2020-03-23 08:25 rhertzog Assigned To => rhertzog
2020-03-23 08:25 rhertzog Status new => closed
2020-03-23 08:25 rhertzog Resolution open => no change required
2020-03-23 08:25 rhertzog Note Added: 0012511