View Issue Details

IDProjectCategoryView StatusLast Update
0006246Kali Linux[All Projects] Kali Package Bugpublic2020-04-01 12:16
ReporterFourier Assigned Torhertzog  
PriorityhighSeveritycrashReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006246: gkr-pam: unable to locate daemon control file
Descriptionaprès la mise a jour de mon système a la version kali linux 5.4.0-kali4-amd64 , je n'arrive plus a voir mon interface graphique après avoirs avoir entrer le login et le mot de passe .
je vois cette erreur quant je regarde la status de gdm3

besoin de solution je n'ai plus d'idée

Activities

rhertzog

2020-04-01 12:16

administrator   ~0012573

    Thank you for your interest in Kali but this bug report is not actionable. Please read https://kali.training/chapter-6/filing-a-good-bug-report/ first. We are a small team and we expect you to provide a much more detailed bug report.

    Once you have done the necessary research (possibly with the help of the community on https://forums.kali.org or on IRC #kali-linux on irc.freenode.net), feel free to re-open this bug with more information or to open a new report.

Please file bug reports in English.

Issue History

Date Modified Username Field Change
2020-03-31 16:16 Fourier New Issue
2020-04-01 12:16 rhertzog Assigned To => rhertzog
2020-04-01 12:16 rhertzog Status new => closed
2020-04-01 12:16 rhertzog Resolution open => unable to reproduce
2020-04-01 12:16 rhertzog Note Added: 0012573