View Issue Details

IDProjectCategoryView StatusLast Update
0006247Kali Linux[All Projects] General Bugpublic2020-04-01 12:18
Reporterluzzitto Assigned Torhertzog  
PrioritylowSeverityminorReproducibilityrandom
Status closedResolutionno change required 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006247: There's no minimize button on upgrade
DescriptionI was upgrading my kali to a newer version. After the installation, i restarted my laptop. Everything is normal until I came across applications. The applications does not have any minimize button.
Steps To Reproducesudo apt-get update && sudo apt upgrade

Activities

rhertzog

2020-04-01 12:18

administrator   ~0012574

This is not a bug. You can configure your system to have those buttons if you want them. If you are not finding and need help, please go ask on forums or on IRC, this is not the proper place to ask for support. Thank you!

Issue History

Date Modified Username Field Change
2020-03-31 20:29 luzzitto New Issue
2020-04-01 12:18 rhertzog Assigned To => rhertzog
2020-04-01 12:18 rhertzog Status new => closed
2020-04-01 12:18 rhertzog Resolution open => no change required
2020-04-01 12:18 rhertzog Note Added: 0012574