View Issue Details

IDProjectCategoryView StatusLast Update
0006333Kali Linux[All Projects] Kali Package Bugpublic2021-02-18 14:31
Reporterthakur.anks Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Versionkali-dev 
Target VersionFixed in Version 
Summary0006333: Gobuster package update
DescriptionTeam

Even after updating gobuster in Kali VM, I am getting below error, please support

" Error: unknown command " while trying to use -u coomand


moreover it is not showing in its lib -u and other major commands while trying to get help in terminal

thanks in advance

Activities

thakur.anks

2020-04-29 10:54

reporter  

gobuster.PNG (45,430 bytes)
gobuster.PNG (45,430 bytes)

sbrun

2020-04-30 12:50

manager   ~0012699

Thanks for your report.

The CLI options have changed in version 3.0.
You can check the available commands with gobuster -h.

You shoud run something like:

" gobuster -v dir -u http://XXXXX -w XXXX -o XXXX "

You can find the upstream informations here:
/usr/share/doc/gobuster/README.md.gz

thakur.anks

2020-05-02 07:14

reporter   ~0012718

Now im getting connection time out error, despite VPN working fine and the destination host being up

sbrun

2021-02-18 14:31

manager   ~0014230

I do not reproduce the issue.

Issue History

Date Modified Username Field Change
2020-04-29 10:54 thakur.anks New Issue
2020-04-29 10:54 thakur.anks File Added: gobuster.PNG
2020-04-30 12:50 sbrun Assigned To => sbrun
2020-04-30 12:50 sbrun Status new => feedback
2020-04-30 12:50 sbrun Note Added: 0012699
2020-05-02 07:14 thakur.anks Note Added: 0012718
2020-05-02 07:14 thakur.anks Status feedback => assigned
2020-12-01 10:48 g0tmi1k Priority urgent => normal
2021-02-18 14:31 sbrun Status assigned => closed
2021-02-18 14:31 sbrun Resolution open => unable to reproduce
2021-02-18 14:31 sbrun Note Added: 0014230