View Issue Details

IDProjectCategoryView StatusLast Update
0006393Kali Linux[All Projects] Kali Package Bugpublic2020-09-30 11:31
Reporterdemon Assigned Todaniruiz  
PriorityurgentSeveritycrashReproducibilityrandom
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2020.4 
Summary0006393: "Failed to execute default Terminal Emulator" INPUT/OUTPUT error
DescriptionTerminal is not working

Activities

demon

2020-05-18 09:23

reporter  

terminal.png (10,234 bytes)
terminal.png (10,234 bytes)

daniruiz

2020-05-19 10:43

developer   ~0012809

I would need some extra information to replicate the issue. Do you have another terminal installed (such as xterm) where you can run qterminal from it? If so, try running "qterminal" there and paste the logs here.
Also try running "sudo qterminal", as running the app as root won't use Kali's changes and might not be affected. That way I can easier find where the issue is.

If you don't have another terminal installed, you can change to a tty terminal with `ctrl + alt + F4`, login, and install xfce's terminal for example
`sudo apt install xfce4-terminal`
You can then get back to the desktop view with `ctrl + alt F7`

Issue History

Date Modified Username Field Change
2020-05-18 09:23 demon New Issue
2020-05-18 09:23 demon File Added: terminal.png
2020-05-18 14:37 daniruiz Assigned To => daniruiz
2020-05-18 14:37 daniruiz Status new => assigned
2020-05-19 10:43 daniruiz Note Added: 0012809
2020-09-30 11:31 daniruiz Status assigned => resolved
2020-09-30 11:31 daniruiz Resolution open => fixed
2020-09-30 11:31 daniruiz Fixed in Version => 2020.4