View Issue Details

IDProjectCategoryView StatusLast Update
0006523Kali Linux[All Projects] Kali Package Bugpublic2020-07-02 17:59
Reportermjwall9121 Assigned Tosteev  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionreopened 
Product Version2020.2 
Target VersionFixed in Version 
Summary0006523: IP not found error on all packages I try to install
DescriptionSummary explains it,

Activities

steev

2020-06-26 19:41

developer   ~0012999

Thank you for your interest in Kali but this bug report is not actionable. Please read https://kali.training/chapter-6/filing-a-good-bug-report/ first. We are a small team and we expect you to provide a much more detailed bug report.

Once you have done the necessary research (possibly with the help of the community on https://forums.kali.org or on IRC #kali-linux on irc.freenode.net), feel free to re-open this bug with more information or to open a new report.

mjwall9121

2020-06-26 19:49

reporter   ~0013000

no matter what package I install I end up recieving the error and i have tried it with different computers, all using kali and it continues to fail installing anything from the kali repos
also a problem: I used a kali vm with 2020.2 and 2019.3 and they both are glitching badly.

steev

2020-06-26 19:52

developer   ~0013001

Can you please provide more information? What is the exact error message you are receiving? Are you using some sort of antivirus package on the host system? What is the host system? Please read https://kali.training/chapter-6/filing-a-good-bug-report/

mjwall9121

2020-06-26 20:05

reporter   ~0013002

windows defender is all and it was not an error message, any time i opened an application the operating system (guest) would send me to the login screen. in regards to the ip issue i have mentioned this in one of my previous reports but I think the source code for kali is either tampered with or the package sources are maybe no longer being fetched, at least that is my opinion as all packages as of late are failing to install i think in the source code, it has an incorrect link where one of the image packages are not being found whatsoever causing updates to fail and installations to break.

steev

2020-06-26 20:10

developer   ~0013003

Can you provide a video of this? We need *something* to go on, you're simply not providing any actionable information.

You might want to check *your* networking setup, and what you may have changed recently because I can't reproduce the issue at all here with either vmware or virtualbox.

steev

2020-07-02 17:59

developer   ~0013044

Not enough information for us to do anything

Issue History

Date Modified Username Field Change
2020-06-26 19:28 mjwall9121 New Issue
2020-06-26 19:41 steev Assigned To => steev
2020-06-26 19:41 steev Status new => closed
2020-06-26 19:41 steev Resolution open => not fixable
2020-06-26 19:41 steev Note Added: 0012999
2020-06-26 19:49 mjwall9121 Status closed => feedback
2020-06-26 19:49 mjwall9121 Resolution not fixable => reopened
2020-06-26 19:49 mjwall9121 Note Added: 0013000
2020-06-26 19:52 steev Note Added: 0013001
2020-06-26 20:05 mjwall9121 Note Added: 0013002
2020-06-26 20:05 mjwall9121 Status feedback => assigned
2020-06-26 20:10 steev Note Added: 0013003
2020-07-02 17:59 steev Status assigned => closed
2020-07-02 17:59 steev Note Added: 0013044