View Issue Details

IDProjectCategoryView StatusLast Update
0006557Kali Linux[All Projects] New Tool Requestspublic2020-09-25 12:57
Reporternecrose99 Assigned Tog0tmi1k  
PrioritynormalSeveritytrivialReproducibilityalways
Status closedResolutionwon't fix 
Product Version2020.2 
Target VersionFixed in Version 
Summary0006557: pritunl
Descriptionhttps://github.com/pritunl/pritunl/releases/tag/1.29.2490.44
adding to repos yes please.
add to kali vm's yes please.

windows you can via open vpn gui connect somewhat.. but terrible opsec to labs...

makes connections to pwk traing so much easier. from kali vmware client ..
Steps To Reproducescream in rage trying to get the ovpn profile import getting network manger....
because it will keep dorking you over.. n over n over n over or never ever want to connect..

or get the pritunl client front end...
give user/pass connect done... --low stress..

pwk-training-uri .... included in email FINALLY...

Activities

g0tmi1k

2020-09-01 21:37

administrator   ~0013364

I'm not sure what this is meant to get at/improve.

Code: https://github.com/pritunl/pritunl
Homepage: https://pritunl.com/

g0tmi1k

2020-09-25 12:57

administrator   ~0013490

No update

Issue History

Date Modified Username Field Change
2020-07-08 17:52 necrose99 New Issue
2020-09-01 21:37 g0tmi1k Note Added: 0013364
2020-09-25 12:57 g0tmi1k Assigned To => g0tmi1k
2020-09-25 12:57 g0tmi1k Status new => closed
2020-09-25 12:57 g0tmi1k Resolution open => won't fix
2020-09-25 12:57 g0tmi1k Note Added: 0013490