View Issue Details

IDProjectCategoryView StatusLast Update
0006595Kali Linux[All Projects] Kali Package Bugpublic2020-07-22 10:49
Reporterkenji Assigned Torhertzog  
PriorityhighSeverityblockReproducibilityalways
Status closedResolutionduplicate 
Product Version2020.2 
Target VersionFixed in Version 
Summary0006595: kali-themes cp: cannot create symbolic link '/boot/grub/themes/kali/background.png': Operation not permitted
DescriptionReading package lists... Done
Building dependency tree
Reading state information... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 54 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Setting up kali-themes (2020.3.0) ...
cp: cannot create symbolic link '/boot/grub/themes/kali/background.png': Operation not permitted
dpkg: error processing package kali-themes (--configure):
 installed kali-themes package post-installation script subprocess returned error exit status 1
Errors were encountered while processing:
 kali-themes
E: Sub-process /usr/bin/dpkg returned an error code (1)

Relationships

duplicate of 0006583 resolvedrhertzog Upgrading kali-themes to 2020.3.0 fails when /boot is vfat 

Activities

kenji

2020-07-22 10:20

reporter   ~0013106

This is on Linux 4.19.118-Re4son-v7l+ 0000001 (Kali build on Raspberry Pi 4 board)

rhertzog

2020-07-22 10:49

administrator   ~0013111

Already fixed in a later update. See 0006583.

Issue History

Date Modified Username Field Change
2020-07-22 10:18 kenji New Issue
2020-07-22 10:20 kenji Note Added: 0013106
2020-07-22 10:49 rhertzog Assigned To => rhertzog
2020-07-22 10:49 rhertzog Status new => closed
2020-07-22 10:49 rhertzog Resolution open => duplicate
2020-07-22 10:49 rhertzog Note Added: 0013111
2020-07-22 10:49 rhertzog Relationship added duplicate of 0006583