View Issue Details

IDProjectCategoryView StatusLast Update
0006636Kali Linux[All Projects] Tool Upgradepublic2020-08-10 09:02
ReporterSidrax Assigned Tosbrun  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2020.2 
Target VersionFixed in Version 
Summary0006636: No puedo instalar algunas herramientas
DescriptionEsto es un ejemplo. Cada vez que intento instalar una herramienta me sale esto " E: Unable to locate package (***) ". He intentado de todo pero nunca le doy soluciĆ³n al problema.

Activities

Sidrax

2020-08-08 13:01

reporter  

sbrun

2020-08-10 09:02

manager   ~0013260

Thank you for your interest in Kali but this is not a bug report. It looks like that you need help and guidance to perform some task. We have community support forums on http://forums.kali.org or on IRC with the #kali-linux channel on irc.freenode.net), please post your questions there.

This documentation can help you:
https://www.kali.org/docs/general-use/updating-kali/

Issue History

Date Modified Username Field Change
2020-08-08 13:01 Sidrax New Issue
2020-08-08 13:01 Sidrax Status new => assigned
2020-08-08 13:01 Sidrax Assigned To => sbrun
2020-08-08 13:01 Sidrax File Added: Captura de pantalla (427).png
2020-08-10 09:02 sbrun Status assigned => closed
2020-08-10 09:02 sbrun Resolution open => no change required
2020-08-10 09:02 sbrun Note Added: 0013260