View Issue Details

IDProjectCategoryView StatusLast Update
0006661Kali Linux[All Projects] Kali Package Bugpublic2021-06-25 15:04
Reportergeorge7 Assigned Tosteev  
PrioritynormalSeverityminorReproducibilityalways
Status feedbackResolutionopen 
Product Version2020.3 
Target VersionFixed in Version 
Summary0006661: i can not install openvas, due to package conflict
Descriptioni am trying to install openvas but without any luck

error:
The following packages have unmet dependencies:
 libgvm11 : Conflicts: libopenvas9 but 9.0.3-1+b2 is to be installed
E: Unable to correct problems, you have held broken packages.

Activities

steev

2021-06-25 15:04

manager   ~0014855

Are you still experiencing this issue with the latest gvm packages?

Issue History

Date Modified Username Field Change
2020-08-19 13:27 george7 New Issue
2020-12-01 10:48 g0tmi1k Priority high => normal
2020-12-01 10:50 g0tmi1k Severity major => minor
2021-06-25 15:04 steev Assigned To => steev
2021-06-25 15:04 steev Status new => feedback
2021-06-25 15:04 steev Note Added: 0014855