View Issue Details

IDProjectCategoryView StatusLast Update
0006724Kali Linux[All Projects] Tool Upgradepublic2020-10-20 22:06
Reportercrash Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2020.3 
Target VersionFixed in Version 
Summary0006724: Change proxychains3 for proxychains4 (ng) as pre-installed pkg
DescriptionChange proxychains3 for proxychains4 (ng) as pres installed pkg since its mucho stables and fewer bugs.
Additional Informationproxychains4 is already in Kali repo. The idea to change the old version for the current version as pre-installed pkg.

Activities

sbrun

2020-10-05 09:52

manager   ~0013537

@g0tmi1k what do you think? Do I have to change kali-meta?

g0tmi1k

2020-10-15 21:56

administrator   ~0013565

We are good to change =).

sbrun

2020-10-19 14:07

manager   ~0013575

fixed in kali-meta 2020.4.6

Issue History

Date Modified Username Field Change
2020-09-16 15:22 crash New Issue
2020-09-16 15:22 crash Status new => assigned
2020-09-16 15:22 crash Assigned To => sbrun
2020-10-05 09:52 sbrun Note Added: 0013537
2020-10-15 21:56 g0tmi1k Note Added: 0013565
2020-10-19 14:07 sbrun Status assigned => resolved
2020-10-19 14:07 sbrun Resolution open => fixed
2020-10-19 14:07 sbrun Note Added: 0013575