View Issue Details

IDProjectCategoryView StatusLast Update
0006788Kali Linux[All Projects] Kali Package Bugpublic2020-10-14 14:25
ReporterZanzaux Assigned To 
PrioritynormalSeveritycrashReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2020.3 
Target VersionFixed in Version 
Summary0006788: Zenmap not working kali 2020.3
DescriptionHi I have installed zenmap but I cannot start it, the icon is created in the kali menu, but the program does not start.

apt install alien
alien zenmap-7.91-2.noarch.rpm

dpkg -i zenmap_7.91-2_all.deb

from the terminal I get the following error
zenmap
Could not import the zenmapGUI.App module: 'No module named gtk'.
I checked in these directories:
/usr/bin
/usr/lib/python2.7
/usr/lib/python2.7/plat-x86_64-linux-gnu
/usr/lib/python2.7/lib-tk
/usr/lib/python2.7/lib-old
/usr/lib/python2.7/lib-dynload
/usr/local/lib/python2.7/dist-packages
/usr/lib/python2.7/dist-packages
/usr/lib/python2.6/site-packages
If you installed Zenmap in another directory, you may have to add the
modules directory to the PYTHONPATH environment variable.

Relationships

duplicate of 0005861 acknowledged Zenmap - GUI Nmap 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-10-13 19:47 Zanzaux New Issue
2020-10-14 14:25 g0tmi1k Relationship added related to 0005861
2020-10-14 14:25 g0tmi1k Status new => closed
2020-10-14 14:25 g0tmi1k Resolution open => duplicate
2020-10-14 14:25 g0tmi1k Relationship replaced duplicate of 0005861