View Issue Details

IDProjectCategoryView StatusLast Update
0006932Kali Linux[All Projects] New Tool Requestspublic2021-01-08 13:30
Reporterazamet Assigned To 
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionwon't fix 
Product Version2020.4 
Target VersionFixed in Version 
Summary0006932: kali linux secure boot
Descriptionmy motherboard haves some secureboot problems which is msi meg z490 ace and it is i think not disabling the scure boot completely even if i do... and this is my last answer what i get from them:

Sorry for the inconvenience caused you!
In fact, we have tested the MB with the v131 BIOS and AMI original CRB BIOS.
Sorry to say that the issue appears on both of the two BIOS.
For your current issue, we suspect your current "kali linux" doesn\'t comply with Microsoft specifications´╝î and it should be the limitation.
Sorry for that´╝î and we still suggest you install windows system on the motherboard. Thanks!

since this looks like so; please share with us some tutorials or automating tools etc. for signing the kernel to install it to ssd!

thanks.

Activities

g0tmi1k

2021-01-08 13:30

administrator   ~0014055

This should be on the forums not bug tracker

Issue History

Date Modified Username Field Change
2020-12-16 16:32 azamet New Issue
2021-01-08 13:24 g0tmi1k Priority immediate => normal
2021-01-08 13:30 g0tmi1k Note Added: 0014055
2021-01-08 13:30 g0tmi1k Status new => closed
2021-01-08 13:30 g0tmi1k Resolution open => won't fix