View Issue Details

IDProjectCategoryView StatusLast Update
0006965Kali Linux[All Projects] Tool Upgradepublic2020-12-31 15:15
Reporterfifty Assigned Todaniruiz  
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2020.4 
Target VersionFixed in Version 
Summary0006965: after upgrade failed to lauch terminal emulator
Descriptionafter upgrade it's not possible to lauch terminal emulator
error see the image in atached
Steps To Reproducestart terminal emulator in top right

Activities

diogoa

2020-12-29 14:33

reporter  

error.PNG (83,684 bytes)
error.PNG (83,684 bytes)

diogoa

2020-12-29 15:14

reporter   ~0014022

i found qterminal and i can run it witout any problem

daniruiz

2020-12-30 08:12

developer   ~0014023

Hi!
That can be changed inside the 'preferred applications' settings. That happens when you remove/replace the default terminal

Hope that helps ;)

image.png (43,871 bytes)
image.png (43,871 bytes)

diogoa

2020-12-30 09:32

reporter   ~0014024

hi daniruiz

in my environement i can't find link/program to open the screen you show me , how can i start them ?

regards

diogoa

2020-12-30 11:04

reporter   ~0014025

after reboot the problem is solve tks

Issue History

Date Modified Username Field Change
2020-12-31 15:15 fifty New Issue
2020-12-31 15:15 fifty Issue generated from: 0006955