View Issue Details

IDProjectCategoryView StatusLast Update
0006969Kali Linux[All Projects] Kali Package Bugpublic2021-01-01 08:12
Reporterbonzupii Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Product Version2020.4 
Target VersionFixed in Version 
Summary0006969: Dependencies to upgrade package fwupd are broken resulting in upgrade being held back.
Description$ sudo apt update && sudo apt upgrade libopenconnect5 libtss2-esys0 fwupd
Hit:1 https://brave-browser-apt-release.s3.brave.com stable InRelease
Hit:3 http://repository.spotify.com stable InRelease
Hit:2 http://kali.download/kali kali-rolling InRelease
Reading package lists... Done
Building dependency tree
Reading state information... Done
1 package can be upgraded. Run 'apt list --upgradable' to see it.
Reading package lists... Done
Building dependency tree
Reading state information... Done
libopenconnect5 is already the newest version (8.10-1).
libtss2-esys0 is already the newest version (3.0.1-1).
Calculating upgrade... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libtss2-esys-3.0.2-0 : Breaks: libtss2-esys0 (< 3.0.2-1) but 3.0.1-1 is to be installed
 libtss2-mu0 : Breaks: libtss2-esys0 (< 3.0.1-2) but 3.0.1-1 is to be installed
 libtss2-sys1 : Breaks: libtss2-esys0 (< 3.0.1-2) but 3.0.1-1 is to be installed
E: Broken packages

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-01-01 07:52 bonzupii New Issue