View Issue Details

IDProjectCategoryView StatusLast Update
0006989Kali LinuxKali Package Bugpublic2022-12-07 16:37
Reporterkakulanex Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionopen 
Product Version2020.4 

This is urgent, am not be able to run vmware on my latest kali 2020.4. I tried all i know but everything seems to fail. This is the error am getting,

/usr/bin/vmware: line 105: 2056 Segmentation fault "$BINDIR"/vmware-modconfig --appname="VMware Workstation" --icon="vmware-workstation"

Please help.




2021-01-20 21:09

reporter   ~0014125

Shouldn't this be reported to VMWare instead?



2022-12-07 16:37

administrator   ~0017209

This report has been filed against an old version of Kali. We will be closing this ticket due to inactivity.

Please could you see if you are able to replicate this issue with the latest version of Kali Linux (

If you are still facing the same problem, feel free to re-open the ticket. If you choose to do this, could you provide more information to the issue you are facing, and also give information about your setup?
For more information, please read:

Issue History

Date Modified Username Field Change
2021-01-12 11:15 kakulanex New Issue
2021-01-20 21:09 kali-bugreport Note Added: 0014125
2021-06-30 08:49 g0tmi1k Priority immediate => normal
2022-03-25 13:57 g0tmi1k Severity crash => feature
2022-03-25 13:58 g0tmi1k Severity feature => minor
2022-12-07 16:37 g0tmi1k Note Added: 0017209
2022-12-07 16:37 g0tmi1k Status new => closed