View Issue Details

IDProjectCategoryView StatusLast Update
0007358Kali Linux[All Projects] New Tool Requestspublic2022-03-28 08:11
Reporterj_jito Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Product Version2021.3 
Target VersionFixed in Version 
Summary0007358: Sparrow-wifi: Next-Gen GUI-based WiFi and Bluetooth Analyzer for Linux
DescriptionName] - Sparrow-Wifi
[Version] - N/A
[Homepage] - https://github.com/ghostop14/sparrow-wifi
[Download] - https://github.com/ghostop14/sparrow-wifi/releases
[Author] - @ghostop14
[License] - GPL3 ~ https://github.com/ghostop14/sparrow-wifi/blob/master/LICENSE
[Description] - Sparrow-wifi has been built from the ground up to be the next generation 2.4 GHz and 5 GHz Wifi spectral awareness tool. At its most basic it provides a more comprehensive GUI-based replacement for tools like inSSIDer and linssid that runs specifically on linux
[Dependencies] - sudo apt install python3-pip gpsd gpsd-clients python3-tk python3-setuptools
[Similar tools] - N/A
[Activity] - May 21 2021

Relationships

duplicate of 0006871 resolvedsbrun Sparrow-wifi: Next-Gen GUI-based WiFi and Bluetooth Analyzer for Linux 

Activities

sbrun

2022-03-28 08:11

manager   ~0015955

duplicate of 6871

Issue History

Date Modified Username Field Change
2021-10-04 16:49 j_jito New Issue
2021-10-21 15:15 steev Assigned To => g0tmi1k
2021-10-21 15:15 steev Status new => assigned
2022-03-25 13:34 g0tmi1k Status assigned => new
2022-03-25 13:58 g0tmi1k Severity feature => minor
2022-03-25 14:01 g0tmi1k Assigned To g0tmi1k =>
2022-03-28 08:11 sbrun Relationship added duplicate of 0006871
2022-03-28 08:11 sbrun Assigned To => sbrun
2022-03-28 08:11 sbrun Status new => closed
2022-03-28 08:11 sbrun Resolution open => duplicate
2022-03-28 08:11 sbrun Note Added: 0015955