View Issue Details

IDProjectCategoryView StatusLast Update
0007363Kali Linux[All Projects] Queued Tool Additionpublic2022-05-04 13:13
Reporterj_jito Assigned To 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0007363: Nemesis: network packet crafting and injection utility
Description[Name] - Nemesis
[Version] - 1.8
[Homepage] - https://github.com/troglobit/nemesis
[Download] - https://github.com/troglobit/nemesis/releases
[Author] - Joachim Nilsson
[Licence] - BSD - https://github.com/troglobit/nemesis/blob/master/LICENSE
[Description] - A command-line network packet crafting and injection utility
[Dependencies] - libnet1-dev
[Similar tools] - scapy
[Activity] - Jul 20 2021

Relationships

duplicate of 0005320 acknowledged Nemesis - A command-line network packet crafting and injection utility 

Activities

g0tmi1k

2022-04-29 13:26

administrator   ~0016086

@kali-team, please could this be packaged up.
@author, If you want to help the packaging process, you can check the documentation here ~ https://www.kali.org/docs/development/public-packaging

Issue History

Date Modified Username Field Change
2021-10-04 18:18 j_jito New Issue
2021-10-21 15:14 steev Assigned To => g0tmi1k
2021-10-21 15:14 steev Status new => assigned
2022-03-25 13:34 g0tmi1k Status assigned => new
2022-03-25 13:58 g0tmi1k Severity feature => minor
2022-03-25 14:00 g0tmi1k Assigned To g0tmi1k =>
2022-04-29 13:26 g0tmi1k Note Added: 0016086
2022-04-29 13:26 g0tmi1k Status new => acknowledged
2022-04-29 13:26 g0tmi1k Category New Tool Requests => Queued Tool Addition
2022-04-29 13:26 g0tmi1k Product Version 2021.3 =>
2022-05-04 13:13 g0tmi1k Status acknowledged => closed
2022-05-04 13:13 g0tmi1k Resolution open => duplicate
2022-05-04 13:13 g0tmi1k Relationship added duplicate of 0005320