View Issue Details

IDProjectCategoryView StatusLast Update
0007392Kali Linux[All Projects] General Bugpublic2021-10-19 09:27
ReporterDan97448 Assigned Todaniruiz  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionsuspended 
Product Version2021.3 
Target VersionFixed in Version 
Summary0007392: BIOS changed to disallow booting from USB
DescriptionI booted a live Kali Linux USB on an Asus T100TA table, then installed to the internal drive. The installation changed the ASUS BIOS so that it is no longer possible to boot from USB device. After starting Kali, the USB is accessible again, until next restart.

In BIOS, I can set the boot to UEFI but another screen in BIOS has set Boot Override to Kali and I cannot remove that setting.

I did update the BIOS to the most current hoping that would overwrite the setting but no luck, Boot Override survived the update.

Any suggestions on enabling boot from USB again?

Dan
Steps To ReproduceI have tried booting from several different Linux live distros. They will boot on another computer but not on the ASUS tablet.

Activities

X0RW3LL

2021-10-19 01:27

reporter   ~0015318

This goes on https://forums.kali.org

daniruiz

2021-10-19 09:27

manager   ~0015326

Thank you for your interest in Kali but this is not a bug report. It looks like that you need help and guidance to perform some task. We have community support forums on https://forums.kali.org/ or on IRC with the #kali-linux channel on irc.oftc.net), please post your questions there.

Issue History

Date Modified Username Field Change
2021-10-14 01:21 Dan97448 New Issue
2021-10-19 01:27 X0RW3LL Note Added: 0015318
2021-10-19 09:27 daniruiz Note Added: 0015326
2021-10-19 09:27 daniruiz Assigned To => daniruiz
2021-10-19 09:27 daniruiz Status new => closed
2021-10-19 09:27 daniruiz Resolution open => suspended