View Issue Details

IDProjectCategoryView StatusLast Update
0007410Kali Linux[All Projects] General Bugpublic2021-10-19 09:26
Reportervizt3r Assigned Todaniruiz  
PriorityimmediateSeverityminorReproducibilityalways
Status closedResolutionsuspended 
Product Version2021.3 
Target VersionFixed in Version 
Summary0007410: Cannot Install Kali Linux 2021.3 Dualboot with Windows 10
Descriptionso i want to install Kali Linux 2021.3 on my laptop its HP 14-bw0xx/14-bw015au model. i have already disabled secure boot on my machine. im using live boot iso (i had use the bare metal iso and the problem is still same)

the problem are when in menu "detect network hardware" my machine automatically reboot.
Steps To Reproduce1. booting to usb
2. choosing graphical menu install
3. automatically reboot the machine when on "detect network hardware" installation menu
Additional Informationim using UEFI, disabled secure boot, GPT partition, HP 14-bw0xx/14-bw015au are my laptop model, using rufus to make the bootable media with USB

i put the video on my youtube due the limit size, here is the link : https://youtu.be/NKFd9GlO4oY

Activities

gusMA

2021-10-15 19:50

reporter   ~0015307

Boa tarde, estou inciciando agora com o Kali Linux, e ha muito tempo tenho tido problemas, com minhas pesquisas e aplicativos, fiz o registro dessa conta agora. Será que de uma forma resumida consigo ter um auxílio???

daniruiz

2021-10-19 09:25

manager   ~0015325

Thank you for your interest in Kali but this is not a bug report. It looks like that you need help and guidance to perform some task. We have community support forums on https://forums.kali.org/ or on IRC with the #kali-linux channel on irc.oftc.net), please post your questions there.

Issue History

Date Modified Username Field Change
2021-10-15 18:07 vizt3r New Issue
2021-10-15 19:50 gusMA Note Added: 0015307
2021-10-19 09:25 daniruiz Note Added: 0015325
2021-10-19 09:26 daniruiz Assigned To => daniruiz
2021-10-19 09:26 daniruiz Status new => closed
2021-10-19 09:26 daniruiz Resolution open => suspended