View Issue Details

IDProjectCategoryView StatusLast Update
0007413Kali Linux[All Projects] General Bugpublic2021-10-19 09:29
Reporterdanielm Assigned Todaniruiz  
PriorityhighSeverityminorReproducibilitysometimes
Status closedResolutionsuspended 
Product Version2021.3 
Target VersionFixed in Version 
Summary0007413: Dolphin file explorer opened 3 windows for itself when I turned PC on, and sometimes KDE login very slow
DescriptionSometimes when I turned on my Kali and logged in, the Dolphin file explorer appeared itself, sometimes just 1 window, but sometimes 3 windows appeared. Also one time I experience a very slow KDE plasma login after typing the password ( about 1 mins ). My SSD and HDD are okay.

Activities

daniruiz

2021-10-19 09:29

manager   ~0015327

Thank you for your interest in Kali but this is not a bug report. It looks like that you need help and guidance to perform some task. We have community support forums on https://forums.kali.org/ or on IRC with the #kali-linux channel on irc.oftc.net), please post your questions there.

Issue History

Date Modified Username Field Change
2021-10-17 09:47 danielm New Issue
2021-10-19 09:29 daniruiz Note Added: 0015327
2021-10-19 09:29 daniruiz Assigned To => daniruiz
2021-10-19 09:29 daniruiz Status new => closed
2021-10-19 09:29 daniruiz Resolution open => suspended