View Issue Details

IDProjectCategoryView StatusLast Update
0007424Kali Linux[All Projects] Feature Requestspublic2021-10-28 11:47
ReporterMurithi Dennis Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Versionkali-dev 
Target VersionFixed in Version 
Summary0007424: not installing applications
Description

Not installing applications . Most of the times it is used to giving response that the command server not found.

Relationships

duplicate of 0007425 new not installing applications 

Activities

daniruiz

2021-10-26 14:43

manager   ~0015359

Do you have internet connection and have you executed `sudo apt update` first?

Issue History

Date Modified Username Field Change
2021-10-26 14:35 Murithi Dennis New Issue
2021-10-26 14:43 daniruiz Note Added: 0015359
2021-10-27 05:19 Assraful Issue cloned: 0007425
2021-10-28 09:57 g0tmi1k Priority high => normal
2021-10-28 11:46 g0tmi1k Status new => closed
2021-10-28 11:46 g0tmi1k Resolution open => duplicate
2021-10-28 11:47 g0tmi1k Relationship added duplicate of 0007425