View Issue Details

IDProjectCategoryView StatusLast Update
0007454Kali Linux[All Projects] General Bugpublic2021-11-22 09:38
ReporterShuvajit Roy Assigned To 
Status newResolutionopen 
Product Version2021.3 
Target VersionFixed in Version 
Summary0007454: Uniscan new Bugs after solving the can't locate
DescriptionI have tried hard but can't solve this problem.
At first it was showing that can't locate but now
 it's showing me can't locate


Can't locate in @INC (you may need to install the Moose module) (@INC contains: /home/kali/Scanner-Uniscan/uniscan6.2 /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.28.1 /usr/local/share/perl/5.28.1 /usr/lib/x86_64-linux-gnu/perl5/5.28 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.28 /usr/share/perl/5.28 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /home/kali/Scanner-Uniscan/uniscan6.2/Uniscan/ line 4.
BEGIN failed--compilation aborted at /home/kali/Scanner-Uniscan/uniscan6.2/Uniscan/ line 4.
Compilation failed in require at line 25.
BEGIN failed--compilation aborted at line 25. <\b>

Please some one solve this issue


Shuvajit Roy

2021-11-22 09:38

reporter   ~0015446

I have tried to add the same code used in the bug "" can't locate

Issue History

Date Modified Username Field Change
2021-11-22 07:32 Shuvajit Roy New Issue
2021-11-22 09:38 Shuvajit Roy Note Added: 0015446