View Issue Details

IDProjectCategoryView StatusLast Update
0007459Kali Linux[All Projects] New Tool Requestspublic2021-11-24 18:55
ReporterBlueJello1 Assigned Todaniruiz  
PriorityimmediateSeverityblockReproducibilityalways
Status closedResolutionsuspended 
Product Version2021.3 
Target VersionFixed in Version 
Summary0007459: It's not letting me download the apps
DescriptionI don't know if I'm doing this right but it's my first time. And I just want to download the apps on the kali site

Activities

daniruiz

2021-11-24 18:55

manager   ~0015450

Thank you for your interest in Kali but this is not a bug report. It looks like that you need help and guidance to perform some task. We have community support forums on https://forums.kali.org/ or on IRC with the #kali-linux channel on irc.oftc.net), please post your questions there.

Issue History

Date Modified Username Field Change
2021-11-24 12:55 BlueJello1 New Issue
2021-11-24 18:55 daniruiz Note Added: 0015450
2021-11-24 18:55 daniruiz Assigned To => daniruiz
2021-11-24 18:55 daniruiz Status new => closed
2021-11-24 18:55 daniruiz Resolution open => suspended