View Issue Details

IDProjectCategoryView StatusLast Update
0007525Kali Linux[All Projects] General Bugpublic2022-01-19 22:40
Reporterj_jito Assigned ToGamb1t  
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionnot fixable 
Product Version2021.4 
Target VersionFixed in Version 
Summary0007525: ModemManager Connection loop
DescriptionWhen trying to connect with my Sierra Wireless LTE Modem, I get unlimited connection loop and failed to connect

I'm using the latest version of ModemManager v1.18.4

Does anyone have this problem ?
Steps To Reproducejournalctl -f -u ModemManager.service
janv. 05 17:37:40 ModemManager[981]: <info> [modem0] state changed (enabling -> disabled)
janv. 05 17:37:40 ModemManager[981]: <info> [modem0] simple connect started...
janv. 05 17:37:40 ModemManager[981]: <info> [modem0] simple connect state (3/8): enable
janv. 05 17:37:40 ModemManager[981]: <info> [modem0] state changed (disabled -> enabling)
janv. 05 17:37:40 ModemManager[981]: <info> [modem0] simple connect started...
janv. 05 17:37:40 ModemManager[981]: <info> [modem0] simple connect state (4/8): wait to get fully enabled
janv. 05 17:37:40 ModemManager[981]: <warn> [modem0] Failure
janv. 05 17:37:40 ModemManager[981]: <warn> [modem0] Failure
janv. 05 17:37:40 ModemManager[981]: <warn> [modem0] couldn't enable interface: 'Invalid transition'
janv. 05 17:37:40 ModemManager[981]: <info> [modem0] state changed (enabling -> disabled)
janv. 05 17:37:41 ModemManager[981]: <info> [modem0] simple connect started...
janv. 05 17:37:41 ModemManager[981]: <info> [modem0] simple connect state (3/8): enable
janv. 05 17:37:41 ModemManager[981]: <info> [modem0] state changed (disabled -> enabling)
janv. 05 17:37:41 ModemManager[981]: <info> [modem0] simple connect started...
janv. 05 17:37:41 ModemManager[981]: <info> [modem0] simple connect state (4/8): wait to get fully enabled
janv. 05 17:37:41 ModemManager[981]: <warn> [modem0] Failure
janv. 05 17:37:41 ModemManager[981]: <warn> [modem0] Failure
janv. 05 17:37:41 ModemManager[981]: <warn> [modem0] couldn't enable interface: 'Invalid transition'
janv. 05 17:37:41 ModemManager[981]: <info> [modem0] state changed (enabling -> disabled)
janv. 05 17:37:41 ModemManager[981]: <info> [modem0] simple connect started...
janv. 05 17:37:41 ModemManager[981]: <info> [modem0] simple connect state (3/8): enable
janv. 05 17:37:41 ModemManager[981]: <info> [modem0] state changed (disabled -> enabling)
janv. 05 17:37:41 ModemManager[981]: <info> [modem0] simple connect started...
janv. 05 17:37:41 ModemManager[981]: <info> [modem0] simple connect state (4/8): wait to get fully enabled
janv. 05 17:37:41 ModemManager[981]: <warn> [modem0] Failure
janv. 05 17:37:41 ModemManager[981]: <warn> [modem0] Failure
janv. 05 17:37:41 ModemManager[981]: <warn> [modem0] couldn't enable interface: 'Invalid transition'
janv. 05 17:37:41 ModemManager[981]: <info> [modem0] state changed (enabling -> disabled)

Activities

antbhlk

2022-01-12 10:47

reporter   ~0015633

fix

Gamb1t

2022-01-19 22:40

manager   ~0015653

Thank you for your interest in Kali but this is not a bug report. It looks like that you need help and guidance to perform some task. We have community support forums on https://forums.kali.org/ or on IRC with the #kali-linux channel on irc.oftc.net), please post your questions there.

Issue History

Date Modified Username Field Change
2022-01-05 16:42 j_jito New Issue
2022-01-12 10:47 antbhlk Note Added: 0015633
2022-01-19 22:40 Gamb1t Assigned To => Gamb1t
2022-01-19 22:40 Gamb1t Status new => closed
2022-01-19 22:40 Gamb1t Resolution open => not fixable
2022-01-19 22:40 Gamb1t Note Added: 0015653