View Issue Details

IDProjectCategoryView StatusLast Update
0007920Kali Linux[All Projects] Feature Requestspublic2022-09-23 15:57
Reportermonster Assigned Todaniruiz  
PriorityimmediateSeverityfeatureReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2022.3 
Target VersionFixed in Version 
Summary0007920: Mouse and Touchpad issue
DescriptionIn Mouse and Touchpad setting I choose Touchpad device then close window. After some time I open that setting it automatically convert to mouse device please solve this issue as soon as possible.

Relationships

has duplicate 0007921 closeddaniruiz Mouse and Touchpad issue 

Activities

monster

2022-09-14 09:46

reporter  

daniruiz

2022-09-23 15:52

manager   ~0016813

This is not a bug. The device menu is there to choose which device you want to configure but doesn't enable/disable one or the other. So it's normal that after you close the window, the next time you open the mouse settings it will fallback to the first device in the list

Issue History

Date Modified Username Field Change
2022-09-14 09:46 monster New Issue
2022-09-14 09:46 monster File Added: Screenshot_2022-09-14_15-16-19.png
2022-09-15 20:40 Satish_2443 Issue cloned: 0007921
2022-09-22 19:33 daniruiz Relationship added has duplicate 0007921
2022-09-23 15:52 daniruiz Note Added: 0016813
2022-09-23 15:57 daniruiz Assigned To => daniruiz
2022-09-23 15:57 daniruiz Status new => closed
2022-09-23 15:57 daniruiz Resolution open => no change required