View Issue Details

IDProjectCategoryView StatusLast Update
0007939Kali Linux[All Projects] General Bugpublic2022-09-26 15:07
ReporterDiogoCarvalhais Assigned Tosteev  
PriorityimmediateSeveritycrashReproducibilityalways
Status closedResolutionno change required 
Product Version2022.3 
Target VersionFixed in Version 
Summary0007939: Browser keeps crashing after update
DescriptionAfter updating kali linux to the newest version, the browser and burp suite started crashing. Since this was happening, a new VM created and kali was installed using a new ISO with the newest version of kali, which did not solved the problem. Given this, a final test was done by updating an outdated kali machine. Previous to the update, the machine worked fine, both the browser and burp suite were not crashing. After the update, the problem appeared on that machine.
Steps To ReproduceRun "sudo apt upgrade" on an outdated kali machine.
Additional InformationThis could not be confirmed, but it seems that probably the desktop environment was not doing well too. An image showing that is attached.

Activities

DiogoCarvalhais

2022-09-22 13:25

reporter  

kali_crashing.png (220,830 bytes)
kali_crashing.png (220,830 bytes)

DiogoCarvalhais

2022-09-26 12:17

reporter   ~0016824

It was found that this bug was not kali linux fault, it was on virtualbox.
Given this, please ignore this issue.

steev

2022-09-26 15:07

manager   ~0016825

As user reported, the issue is on VirtualBox end, not Kali

Issue History

Date Modified Username Field Change
2022-09-22 13:25 DiogoCarvalhais New Issue
2022-09-22 13:25 DiogoCarvalhais File Added: kali_crashing.png
2022-09-26 12:17 DiogoCarvalhais Note Added: 0016824
2022-09-26 15:07 steev Assigned To => steev
2022-09-26 15:07 steev Status new => closed
2022-09-26 15:07 steev Resolution open => no change required
2022-09-26 15:07 steev Note Added: 0016825